...
🧑 💻 Allt det mest intressanta från programvaran, bilindustrin, världen. Den har allt du behöver veta om mobila enheter, datorer och mer för nördar.

T-Mobile kommer att kräva telefoner för att stödja Voice Over LTE från och med nästa år

7

Northfoto/Shutterstock.com

Din nuvarande mobiltelefon stöder förmodligen Voice Over LTE (VoLTE), ett system som låter samtal gå över datanätverket snarare än det gammaldags dedikerade samtalssystemet. Det är en bra sak, som möjliggör mycket högre ljudkvalitet. Enligt en rapport från Android Police kommer T-Mobile att börja använda denna metod att ringa exklusivt i januari.

Det betyder att från och med början av nästa år kommer T-Mobiles nätverk helt enkelt inte att fungera för samtal som görs på äldre telefoner som inte använder VoLTE-systemet. Enligt den läckta interna dokumentationen kommer alla nya enheter som säljs av T-Mobile att stödja VoLTE från och med nästa månad, och alla enheter som autentiseras på nätverket från och med nästa år kommer att behöva stödja det. Inkompatibla telefoner kommer inte att kunna ringa samtal, eller kanske inte kan komma åt nätverket alls.

T-Mobile gör förmodligen detta som en förberedelse för att stänga av äldre 2G- och 3G-nätverk, vilket frigör trådlöst spektrum för fler LTE- och 5G-tjänster. Detta kommer inte att påverka de flesta kunder, eftersom de allra flesta mobila enheter som sålts under de senaste åren redan stöder VoLTE. Det kan vara en huvudvärk om du försöker använda en äldre enhet, eller om du använder ett T-Mobile SIM-kort i en lågpristelefon köpt för resor. Liknande flytt planeras av andra transportörer.

När Android Police bad T-Mobile att kommentera den läckta interna dokumentationen avböjde T-Mobile, så det är möjligt att denna plan fortfarande är preliminär.

Källa: Android Police via 9to5Google

Inspelningskälla: www.reviewgeek.com

Denna webbplats använder cookies för att förbättra din upplevelse. Vi antar att du är ok med detta, men du kan välja bort det om du vill. Jag accepterar Fler detaljer